Quantcast

Incorrect SEARCH link on "c3ref" page

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Incorrect SEARCH link on "c3ref" page

Graham Holden
Using the SEARCH function on (at least a couple of) the "c3ref" pages (e.g. "sqlite.org/c3ref/exec.html") sends you to "sqlite.org/c3ref/search?q=xxx" (instead of "sqlite.org/search?q=xxx") and gives a page not found error instead of the search results.
Graham
_______________________________________________
sqlite-users mailing list
[hidden email]
http://mailinglists.sqlite.org/cgi-bin/mailman/listinfo/sqlite-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Incorrect SEARCH link on "c3ref" page

Richard Hipp-3
Thanks for the report.  Should be fixed now.  (You will need to press
"reload" or otherwise invalidate your web-browsers cache in order for
the fix to work.)

On 3/7/17, Graham Holden <[hidden email]> wrote:

> Using the SEARCH function on (at least a couple of) the "c3ref" pages (e.g.
> "sqlite.org/c3ref/exec.html") sends you to "sqlite.org/c3ref/search?q=xxx"
> (instead of "sqlite.org/search?q=xxx") and gives a page not found error
> instead of the search results.
> Graham
> _______________________________________________
> sqlite-users mailing list
> [hidden email]
> http://mailinglists.sqlite.org/cgi-bin/mailman/listinfo/sqlite-users
>


--
D. Richard Hipp
[hidden email]
_______________________________________________
sqlite-users mailing list
[hidden email]
http://mailinglists.sqlite.org/cgi-bin/mailman/listinfo/sqlite-users
Loading...