Re: subselects

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: subselects

D. Richard Hipp
"[hidden email]" <[hidden email]> wrote:
> I'm having all kinds of problems with SQLite sub-selects. I have about
> 1400 programs that I converted. For the most part if they have anything
> other than the very simpest sub-select, they fail to work.

What version of SQLite?  What is your schema?  What about your
queries does not work?  You haven't given us very much to go on.

Oh, and posts to googlegroups.com will not work.  You have to
subscribe to the mailing list.
--
D. Richard Hipp <[hidden email]>

Reply | Threaded
Open this post in threaded view
|

Re: subselects

D. Richard Hipp
Dan Kokenge <[hidden email]> wrote:
> SQLite version 2.8.14 / PHP version 5.0.4 If this is not the proper version,
> let me know,

Support for correlated subqueries was added in SQLite version 3.1.1.
Version 2.8.14 does not support correlated subqueries.

>
> On 10/6/05, [hidden email] <[hidden email]> wrote:
> >
> > "[hidden email]" <[hidden email]> wrote:
> > > I'm having all kinds of problems with SQLite sub-selects. I have about
> > > 1400 programs that I converted. For the most part if they have anything
> > > other than the very simpest sub-select, they fail to work.
> >
> > What version of SQLite? What is your schema? What about your
> > queries does not work? You haven't given us very much to go on.
> >
> > Oh, and posts to googlegroups.com <http://googlegroups.com> will not work.
> > You have to
> > subscribe to the mailing list.
> > --
> > D. Richard Hipp < [hidden email]>
> >
> >