System.Data.SQLite version 1.0.108 - .NET 2.0 no service pack compatibility

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

System.Data.SQLite version 1.0.108 - .NET 2.0 no service pack compatibility

Bianchi Lorenzo
Hi everybody,

We are currently using the SQlite.dll version 1.0.98 x86 for .NET 2.0, and it seems to be working also on old PCs with .NET 2.0 basic, without Service Pack. We are thinking to upgrade to version 1.0.108 since it has support for both x86 and x64, but I don't know if Service Pack 2 for .NET 2.0 is required for this version or not. Can you help me?

Thanks in advance,
Lorenzo.
_______________________________________________
sqlite-users mailing list
[hidden email]
http://mailinglists.sqlite.org/cgi-bin/mailman/listinfo/sqlite-users
Reply | Threaded
Open this post in threaded view
|

Re: System.Data.SQLite version 1.0.108 - .NET 2.0 no service pack compatibility

Joe Mistachkin-3

It may work without Service Pack 2; however, it has not been tested in that configuration.

Sent from my iPhone

> On Jun 20, 2018, at 7:45 AM, Bianchi Lorenzo <[hidden email]> wrote:
>
> Hi everybody,
>
> We are currently using the SQlite.dll version 1.0.98 x86 for .NET 2.0, and it seems to be working also on old PCs with .NET 2.0 basic, without Service Pack. We are thinking to upgrade to version 1.0.108 since it has support for both x86 and x64, but I don't know if Service Pack 2 for .NET 2.0 is required for this version or not. Can you help me?
>
> Thanks in advance,
> Lorenzo.
> _______________________________________________
> sqlite-users mailing list
> [hidden email]
> http://mailinglists.sqlite.org/cgi-bin/mailman/listinfo/sqlite-users
>

_______________________________________________
sqlite-users mailing list
[hidden email]
http://mailinglists.sqlite.org/cgi-bin/mailman/listinfo/sqlite-users