Web issue

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Web issue

R Smith
In searching the sqlite.org pages for a previous post, I tried to search
with this computed url:

http://www.sqlite.org/search?q=CTE

To which there was about 8 seconds wait time and then this response
returned:

can't read "::A(s)": no such element in array
     while executing
"subst {
     <script>
       window.addEventListener('load', function() {
         var w = document.getElementById("searchmenu");
         w.style.display..."
     invoked from within
"if {0==[catch main res]} {
   set title "Search SQLite Documentation"
   if {[info exists ::A(q)]} {
     set initsearch [attrize $::A(q)]
     append tit..."
     (file "search" line 458)
HTTP/1.1 200 OK
Connection: keep-alive
Date: Thu, 23 Nov 2017 21:06:28 +0000
Content-length: 0


Three more retries led to the same, so I decided to post.


Thanks,
Ryan

_______________________________________________
sqlite-users mailing list
[hidden email]
http://mailinglists.sqlite.org/cgi-bin/mailman/listinfo/sqlite-users
Reply | Threaded
Open this post in threaded view
|

Re: Web issue

Stephen Chrzanowski
I can reproduce with that URL, however, if I go to SQLite.org and hit
Search, then search for CTE, I get a successful result.  But, the URL I'm
given in the bar is different than what you posted.

http://www.sqlite.org/search?s=d&q=cte


On Thu, Nov 23, 2017 at 4:14 PM, R Smith <[hidden email]> wrote:

> In searching the sqlite.org pages for a previous post, I tried to search
> with this computed url:
>
> http://www.sqlite.org/search?q=CTE
>
> To which there was about 8 seconds wait time and then this response
> returned:
>
> can't read "::A(s)": no such element in array
>     while executing
> "subst {
>     <script>
>       window.addEventListener('load', function() {
>         var w = document.getElementById("searchmenu");
>         w.style.display..."
>     invoked from within
> "if {0==[catch main res]} {
>   set title "Search SQLite Documentation"
>   if {[info exists ::A(q)]} {
>     set initsearch [attrize $::A(q)]
>     append tit..."
>     (file "search" line 458)
> HTTP/1.1 200 OK
> Connection: keep-alive
> Date: Thu, 23 Nov 2017 21:06:28 +0000
> Content-length: 0
>
>
> Three more retries led to the same, so I decided to post.
>
>
> Thanks,
> Ryan
>
> _______________________________________________
> sqlite-users mailing list
> [hidden email]
> http://mailinglists.sqlite.org/cgi-bin/mailman/listinfo/sqlite-users
>
_______________________________________________
sqlite-users mailing list
[hidden email]
http://mailinglists.sqlite.org/cgi-bin/mailman/listinfo/sqlite-users
Reply | Threaded
Open this post in threaded view
|

Re: Web issue

Simon Slavin-3
In reply to this post by R Smith


On 23 Nov 2017, at 9:14pm, R Smith <[hidden email]> wrote:

> In searching the sqlite.org pages for a previous post, I tried to search with this computed url:
>
> http://www.sqlite.org/search?q=CTE
>
> To which there was about 8 seconds wait time and then this response returned:

Seems to work fine for me.  Can you try a different browser or device ?

Simon.
_______________________________________________
sqlite-users mailing list
[hidden email]
http://mailinglists.sqlite.org/cgi-bin/mailman/listinfo/sqlite-users
Reply | Threaded
Open this post in threaded view
|

Re: Web issue

J. King-3
It seems to be fixed now. It's working for me now in the same environment in which it was not working earlier.

On November 23, 2017 4:54:56 PM EST, Simon Slavin <[hidden email]> wrote:

>
>
>On 23 Nov 2017, at 9:14pm, R Smith <[hidden email]> wrote:
>
>> In searching the sqlite.org pages for a previous post, I tried to
>search with this computed url:
>>
>> http://www.sqlite.org/search?q=CTE
>>
>> To which there was about 8 seconds wait time and then this response
>returned:
>
>Seems to work fine for me.  Can you try a different browser or device ?
>
>Simon.
>_______________________________________________
>sqlite-users mailing list
>[hidden email]
>http://mailinglists.sqlite.org/cgi-bin/mailman/listinfo/sqlite-users

--
Sent from my Android device with K-9 Mail. Please excuse my brevity.
_______________________________________________
sqlite-users mailing list
[hidden email]
http://mailinglists.sqlite.org/cgi-bin/mailman/listinfo/sqlite-users
Reply | Threaded
Open this post in threaded view
|

Re: Web issue

R Smith
Indeed, all fixed now.

Thanks.


On 2017/11/24 1:41 AM, J. King wrote:

> It seems to be fixed now. It's working for me now in the same environment in which it was not working earlier.
>
> On November 23, 2017 4:54:56 PM EST, Simon Slavin <[hidden email]> wrote:
>>
>> On 23 Nov 2017, at 9:14pm, R Smith <[hidden email]> wrote:
>>
>>> In searching the sqlite.org pages for a previous post, I tried to
>> search with this computed url:
>>> http://www.sqlite.org/search?q=CTE
>>>
>>> To which there was about 8 seconds wait time and then this response
>> returned:
>>
>> Seems to work fine for me.  Can you try a different browser or device ?
>>
>> Simon.
>> _______________________________________________
>> sqlite-users mailing list
>> [hidden email]
>> http://mailinglists.sqlite.org/cgi-bin/mailman/listinfo/sqlite-users

_______________________________________________
sqlite-users mailing list
[hidden email]
http://mailinglists.sqlite.org/cgi-bin/mailman/listinfo/sqlite-users