about SQLite Explore with dll(3.2.7) problem

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

about SQLite Explore with dll(3.2.7) problem

Huanghongdong
I notic if I change the SQLiteExplore's dll to version 3.2.7 and use it to open the database wich created by old version dll then I get the a erro message,it saying something like "can't open the database file",anyone have idea?


Reply | Threaded
Open this post in threaded view
|

RE: about SQLite Explore with dll(3.2.7) problem

Cariotoglou Mike
hi. I am the author of this program. I have not seen what you mentioned, but in any case, I am about to release a
new major release 2.0 in a few days, which has been tested with 3.2.7 and does not seem to have any problems.

________________________________

From: Huanghongdong [mailto:[hidden email]]
Sent: Wed 28-Sep-05 5:31 PM
To: [hidden email]
Subject: [sqlite] about SQLite Explore with dll(3.2.7) problem



I notic if I change the SQLiteExplore's dll to version 3.2.7 and use it to open the database wich created by old version dll then I get the a erro message,it saying something like "can't open the database file",anyone have idea?





Reply | Threaded
Open this post in threaded view
|

Re: RE: about SQLite Explore with dll(3.2.7) problem

Huanghongdong
In reply to this post by Huanghongdong
thanks for your good tool,I test it more,it cause by chinese character in the path,there maybe some mistake in the dll version,in my application,I complie source directly,it works.
and more suggestion for this tool,there need some more task to do on the behavor,such as when closing the database,any info on the screen should be cleared
 thanks again


> hi. I am the author of this program. I have not seen what you mentioned, but in any case, I am about to release a

> new major release 2.0 in a few days, which has been tested with 3.2.7 and does not seem to have any problems.

>

> ________________________________

>

> From: Huanghongdong [mailto:[hidden email]]

> Sent: Wed 28-Sep-05 5:31 PM

> To: [hidden email]

> Subject: [sqlite] about SQLite Explore with dll(3.2.7) problem

>

>

>

> I notic if I change the SQLiteExplore's dll to version 3.2.7 and use it to open the database wich created by old version dll then I get the a erro message,it saying something like "can't open the database file",anyone have idea?

>

>

>

>

>

>